標籤: 漏洞

PHP Developers

PHP 5 之死:WordPress、Joomla、Drupal 站長、部落客小心了(快升級7.x)

根據國外官方消息指出,PHP 語言第 5 版即將走到盡頭,兩個月後也將停止持續提供安全更新的修復補丁。這讓網路上眾多基於 PHP 5 語言開發的眾多內容管理系統(CMS, Content Management System),像是 WordPress、Joomla、Drupal 等網站主跟部落客喜愛的網站,即將面臨臭蟲滿天飛、後門大開也沒人理的窘境。

wordpress-big-logo

資安漏洞:WordPress 11 種外掛 Plugins 和佈景主題 Themes 安全性問題

WordPress 內容管理系統的用戶請注意,近日一共有 9 支外掛程式(Plugins)和外觀的佈景主題(Theme)出現嚴重等級的資安問題。這些問題程式內建的 PHP 網頁已經遭到竄改,攻擊者可透過內藏的資安漏洞,上傳任意文件到網站伺服器中,藉以奪取伺服器的管理權限。